Author Topic: Testers report thread  (Read 45987 times)

0 Members and 1 Guest are viewing this topic.

Offline Conle

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2199
Testers report thread
« on: January 01, 2010, 11:17:39 PM »
Okay i know that most testers/coders haven't recieved their sample yet , but there are some lucky people that already recieved it , so lets start reporting bugs or issues found in the programmer.

Please include your equipement (only in your first post) , and report compatible/incompatible games like this :

[Game name] [Group/Hacked] [Region (optional)]

If the game doesn't boot or the programmer crashes , report also :
[Detected ICIC type]
 [Size(Mbit)]

1...2...3...
Lets go! ~sm-42.gif~

Edit : Please use only one post and edit it accordingly.A general chat thread where we can talk freely will be created soon.

Edit #2 : Here it is ->
http://www.neoflash.com/forum/index.php/topic,5902.msg42736.html#msg42736




Combined lists


WORKING
Region = Any
Caribean Nights Homebrew/tech demo , NONE

Region = E
Super mario E M3 , NONE ,E,
Doom64 , NONE ,E
Didy kong racing , NONE,E
Wipeout 64 , NONE,E
Waverace 64 , NONE,E M2
Wetrix , NONE
Conker's bad fur day [E]!, NONE ,E
Resident evil 2 , NONE  , E M2
Jet force gemini , NONE , E ( works but you're unable to run or shoot)
Road rush 64 , NONE , E
Castlevania legacy of darkness , NONE , E
Rush2 - Extreme racing , NONE , E M6
Robotron , NONE , E
Glover , NONE , E M3
Gauntlet lengends , NONE , E
Zelda Ocarina of Time (E) (M3) (V1.0) [!], 256Mbit, 6105 - Saves fine
Paperboy , NONE , E
Perfect dark , NONE , E M5
Charlie Blast's Territory,NONE,E
Misschief makers [E]
Mystical Ninja [E]
Excitebike 64 [E] - Needs EEPROM16Kb forced to work ( Soon it will be automatic ) 6103
World Driver Championship[E] ! Works great & saves fine.
Star wars : Battle for naboo [E]  works great (FORCED SAVE TYPE TO EEPROM 4Kb)

Region = U
Super Mario 64 (U) [!], 32Mbit, 6102 - Saves fine
Conkers Bad Fur Day (U) [!], 512Mbit 6105 - Does not save
Donkey Kong 64 (U) [!], 256Mbit, 6105 - Saves for one moment, but save dissappears after console is turned off and on again.
Perfect Dark (U) [!], 256Mbit, 6105 - Does not save, game says 'save file is corrupted'
Banjo Tooie (U) [!], 256Mbit, 6105 - Does not save
Zelda Ocarina of Time (U) (V1.0) [!], 256Mbit, 6105 - Saves fine
Donkey Kong 64 (U) [!], 256Mbit, 6105 - Save fine
Star Wars EP1 Racer (U) [!], 256Mbit, 6102 - Save fine
Jet Force Gemini (U) [!], 256Mbit, 6105 - Saves fine
Zelda Majoras Mask (U) [!], 256Mbit, 6105 - Saves fine
Legend of Zelda, The - Ocarina of Time - Master Quest (U) (GC) [!], 256 Mbit 6105 - Save fine
Legend of Zelda, The - Ocarina of Time (U) (V1.1) [T+Ita100], 256 Mbit 6105 - Save fine
Excitebike 64 [ U ] [f2] [SAVE] 6102 runs with default settings , and also it runs at 60hz on PAL N64(with just a Gamecube scart cable).

Region = J
J.League Live,NONE,J
Neon Genesis Evangelion (J) [f1] (PAL)
Neon Genesis Evangelion (J) [!]


NOT WORKING
Indiana jones[ U ] - Probably region issue

« Last Edit: January 14, 2010, 04:22:05 AM by Conle »

Offline Conle

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2199
Re: Testers report thread
« Reply #1 on: January 01, 2010, 11:38:13 PM »
My equipment :
PAL N64
Official expansion RAM cart
Official red controller
Official red rumble pack
Gamecube scart cable
A random PAL game plugged in the NEO MYTH 64


Results so far->
WORKING
Super mario E M3 , NONE ,E,
Caribean Nights Homebrew/tech demo , NONE
Doom64 , NONE ,E
Didy kong racing , NONE,E
Wipeout 64 , NONE,E
Waverace 64 , NONE,E M2
Wetrix , NONE
Conker's bad fur day [E]!, NONE ,E
Resident evil 2 , NONE  , E M2
Jet force gemini , NONE , E
Road rush 64 , NONE , E
Castlevania legacy of darkness , NONE , E
Rush2 - Extreme racing , NONE , E M6
Robotron , NONE , E
Glover , NONE , E M3
Gauntlet lengends , NONE , E
J.League Live,NONE,J
Paperboy , NONE , E
Perfect dark , NONE , E M5
Charlie Blast's Territory,NONE,E
Misschief makers [E]
Mystical Ninja [E]
Excitebike 64 [E] - Needs EEPROM16Kb forced to work ( Soon it will be automatic ) 6103
Excitebike 64 [ U ] [f2] [SAVE] 6102 runs with default settings , and also it runs at 60hz on PAL N64(with just a Gamecube scart cable).
World Driver Championship[E] ! Works great & saves fine.
Star wars : Battle for naboo [E]  works great (FORCED SAVE TYPE TO EEPROM 4Kb)

NOT WORKING
Indiana jones[ U ] - Probably region issue
« Last Edit: January 14, 2010, 04:22:22 AM by Conle »

Offline Link83

  • Jr. Member
  • **
  • Posts: 59
Re: Testers report thread
« Reply #2 on: January 03, 2010, 12:15:01 AM »
My Equipment
PAL N64 Console with Expansion Pak
NTSC N64 Console with Expansion Pak
PC with Windows XP SP2
NEO2 Ultra Menu version 2.95
USB connected directly to PC (No Hub)

Following games tested on NTSC N64 console
All games have verified fine for me ;D
So far I have tested the following games:-

EEPROM 4Kbit
Super Mario 64 (U) [!], 64Mbit, 6102 - Saves fine
Blast Corps (U) (V1.1) [!], 64Mbit. 6102 - Saves fine
Tsumi to Batsu - Chikyuu no Keishousha (J) [!] (Sin and Punishment), 256Mbit, 6102 - Saves fine

EEPROM 16Kbit
Conkers Bad Fur Day (U) [!], 512Mbit 6105 - Saves fine after 1.1 core update
Donkey Kong 64 (U) [!], 256Mbit, 6105 - Saves fine after 1.1 core update
Perfect Dark (U) [!], 256Mbit, 6105 - Saves fine after 1.1 core update
Banjo Tooie (U) [!], 256Mbit, 6105 - Saves fine after 1.1 core update
Neon Genesis Evangelion (J) [!], 256Mbit, 6102 - Boots and saves fine after 1.1 core update

N64 Myth cart 1.1 core update is needed to make 16Kbit saves work correctly:-
http://www.neoflash.com/forum/index.php/topic,5910.0.html

SRAM 256Kbit
Zelda Ocarina of Time (U) (V1.0) [!], 256Mbit, 6105 - Saves fine
Zelda Ocarina of Time (E) (M3) (V1.0) [!], 256Mbit, 6105 - Saves fine

Flash 1Mbit
Jet Force Gemini (U) [!], 256Mbit, 6105 - Saves fine
Zelda Majoras Mask (U) [!], 256Mbit, 6105 - Saves fine

Controller Pak (Memory Card)
Castlevania - Legacy of Darkness (U) [!], 128Mbit, 6102

Following games tested on PAL N64 console
Zelda Ocarina of Time (U) (V1.0) [!], 256Mbit, 6105 - Saves fine, Game runs in 60Hz but sound skips and has popping due to the 50/60Hz difference (Not the fault of N64 Myth Cart)

Testing
I have been doing most of my testing on my NTSC N64 and using NTSC roms. I have actually tried using an NTSC rom on my PAL N64 as well and it did boot fine but had sound distortions/skipping which is to be expected due to the 50/60Hz difference. I have not yet tried PAL roms on an NTSC N64 but expect similar results depending on if the game was 50Hz optimised or not.

Using an NTSC game on a PAL N64 console, or a PAL game on an NTSC N64 console will probably be hit and miss, but this is not the fault of the N64 Myth Cart.

I will post further issues/opinions in the "Testers(and not only!) dump thread"
« Last Edit: January 08, 2010, 11:44:12 PM by Link83 »

Offline kuroiso

  • Newbie
  • *
  • Posts: 48
    • NewPark Boys
Re: Testers report thread
« Reply #3 on: January 04, 2010, 02:20:04 AM »
My equipment :
N64:
PAL N64 with AV Output
Official Pokemon controller
3rd Party expansion RAM cart
3rd Party Memory Pack
Blaze rumble pack
Mission Impossible game plugged in the NEO MYTH 64

PC:
PC with Windows XP SP3
NEO2 Ultra Menu version 2.95


WORKING:

REGION = E:
Donkey Kong 64 (E) [!]
Legend of Zelda, The - Majora's Mask (E) (M4) (V1.0) [!]
Legend of Zelda, The - Ocarina of Time - Master Quest (E) (GC) [!]
Mario Kart 64 (E) (V1.0) [!]
Mario Kart 64 (E) (V1.1) [!]
Perfect Dark (E) (M5) [!]
Pokemon Stadium (E) (S) [!]
Resident Evil 2 (E) (M2) [!]
South Park (E) (M3) [!]
Super Mario 64 (E) (M3) [!]
Super Smash Bros. (E) (M3) [!]

REGION = U:
Legend of Zelda, The - Ocarina of Time (U) (V1.0) [!]
Super Mario 64 (U) [!]

REGION = J:
Neon Genesis Evangelion (J) [!]
Super Mario 64 (J) [!]
« Last Edit: January 06, 2010, 04:55:26 AM by kuroiso »
Protecting Mrs. Ai Suotome

Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3824
Re: Testers report thread
« Reply #4 on: January 04, 2010, 06:29:14 PM »
ok,find one save bug in the logic (define a wrong save type in the function), will release the N64 Myth upgrade pack soon.
In my world,have 0 and 1 only ......Matrix World......

Offline the|Gamer

  • Jr. Member
  • **
  • Posts: 67
Re: Testers report thread
« Reply #5 on: January 04, 2010, 06:49:23 PM »
Can we Upgrade with Nero Dual Programmer?

Offline 64scener

  • Neo-Newbie
  • Newbie
  • *
  • Posts: 47
    • 64scener
Re: Testers report thread
« Reply #6 on: January 04, 2010, 09:08:29 PM »
Any ETA for the menu and sd support?

Also there seems to be a problem with Ogre Battle 64, it's recognized by the software as a 512mbit rom when it's in fact 320mbit and the only one that size if I remember correctly.

The game doesn't boot, obviously?

Also, is it just me or doesn't "Neon Genesis Evangelion 64 (J)" work either?

Also, what a nice touch that the menu placeholder is the VirtualPCE emulator for the N64 :-)
« Last Edit: January 04, 2010, 09:48:27 PM by 64scener »

Offline radorn

  • Jr. Member
  • **
  • Posts: 53
radorn's report
« Reply #7 on: January 04, 2010, 11:34:54 PM »
Equipment:
N64 PAL x2
N64 NTSC-U x1
Official Expansion Pak x1
Several controllers and paks
A bunch of cartridges
PC running Windows XP SP3

NOTE: I'm using GoodN64 3.14 names
NOTE: Some games will display a wrong region message when you try to run them on the "wrong" region, some others will run and even change video mode to match the host system. I will note these, and attempt to patch them where I feel it is appropriate.

NTSC USA console - WORKING:
GoldenEye 007 (U) [!]
GoldenEye 007 hack - Knox Plus
Turok - Dinosaur Hunter (U) (V1.2) [!]
Top Gear Rally (U) [!]
Paper Mario (U) [!]
Perfect Dark (U) (V1.1) [!]
Mystical Ninja Starring Goemon (U) [!]
Mystical Ninja Starring Goemon (E) [!] = GOOD 50hz fullscreen
Ganbare Goemon - Neo Momoyama Bakufu no Odori (J)
Wipeout 64 (U) [!]
Blast Corps (U) (V1.0) [!]
64 Oozumou 2 (J) [!]
64 Oozumou (J) [!]
Chameleon Twist 2 (E) [!] = GOOD 50hz fullscreen
Chameleon Twist (E) [!] = GOOD 50hz blackbars
Chameleon Twist (U) [!]
Chameleon Twist 2 (U) [!]

NTSC USA console - PROBLEMS:
Paper Mario (E) (M4) [!] = no boot - region protection?
Jet Force Gemini (U) [!] = save function won't complain, but save is not there upon reboot (flash 1mb).
Body Harvest (U) [!] = save problems (eeprom 4kbit) (more in dump thread)
Neon Genesis Evangelion (J) [!] = Error! [ EEP-ROM VERIFY MISS ]

PAL EUR console - WORKING:
GoldenEye 007 (U) [!] = GOOD 60hz
Turok - Dinosaur Hunter (U) (V1.2) [!] = GOOD 50hz black bars
Top Gear Rally (U) [!] = GOOD 60hz
Paper Mario (E) (M4) [!]
Mystical Ninja Starring Goemon (E) [!]
Mystical Ninja Starring Goemon (U) [!] = GOOD 60hz !!intro song lags behind animation!!
Ganbare Goemon - Neo Momoyama Bakufu no Odori (J) = GOOD 60hz !!intro song lags behind animation!!
Wipeout 64 (U) [!] = GOOD 50hz black bars
Blast Corps (U) (V1.0) [!] = GOOD 60hz
64 Oozumou 2 (J) [!] = GOOD 60hz
64 Oozumou (J) [!] = GOOD 60hz
Chameleon Twist 2 (E) [!]
Chameleon Twist (E) [!]
Chameleon Twist (U) [!] = GOOD 60hz
Chameleon Twist 2 (U) [!] = GOOD 60hz

PAL EUR console - PROBLEMS:
Perfect Dark (U) (V1.1) [!] = no boot - region protected?
Paper Mario (U) [!] = no boot - region protected?
Jet Force Gemini (U) [!] = doesn't boot
Body Harvest (U) [!] = region protection message
« Last Edit: March 06, 2010, 04:39:15 AM by radorn »
My report posts: N64
My new blog about N64 and the MYTH cart (just starting)

Offline ChillyWilly

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1751
  • Just a coding machine.
Re: Testers report thread
« Reply #8 on: January 05, 2010, 01:50:19 AM »
Any ETA for the menu and sd support?

I'm still haven't gotten my N64 Myth yet, and then it'll take a while to get the first version done. How about giving us programmers a week or two?
 ???

Offline 64scener

  • Neo-Newbie
  • Newbie
  • *
  • Posts: 47
    • 64scener
Re: Testers report thread
« Reply #9 on: January 05, 2010, 02:56:31 AM »
Anyone experienced the same odd Neo software feature that I have?

Moving pictures describes it better than words :-)
http://www.youtube.com/watch?v=iAtwK3bOowo

Offline kuroiso

  • Newbie
  • *
  • Posts: 48
    • NewPark Boys
Re: Testers report thread
« Reply #10 on: January 05, 2010, 03:00:31 AM »
Neon Genesis Evangelion (J) [!] doesn't work for me either, 64scener. Perhaps it's a region problem.
« Last Edit: January 05, 2010, 03:05:36 AM by kuroiso »
Protecting Mrs. Ai Suotome

Offline Infrid

  • Jr. Member
  • **
  • Posts: 66
    • rcp64::nintendo64 machine
Re: Testers report thread
« Reply #11 on: January 05, 2010, 03:01:53 AM »
My Equipment
NTSC JAP N64 Console with Expansion Pak
PC with Windows 7 Business
NEO2 Ultra Menu version 2.95
USB connected directly to PC (No Hub)

EEPROM 4Kbit
Super Mario 64 (J) [!], 64Mbit, 6102 - Saves fine

EEPROM 16Kbit
Conkers Bad Fur Day (U) [!], 512Mbit 6105 - Does not save
Donkey Kong 64 (U) [!], 256Mbit, 6105 - Does not save
Perfect Dark (U) (1.1) [!], 256Mbit, 6105 - Does not save, game freeze if you try it.
Star Wars EP1 Racer (U) [!], 256Mbit, 6102 - Does nor save

SRAM
Zelda Ocarina of Time (U) (V1.0) [!], 256Mbit, 6105 - Saves fine


Flash 1Mb
Jet Force Gemini (U) [!], 256Mbit, 6105 - Software protection issue, you can't jump or shoot
Paper Mario (U) [!], 512Mbit, 6103 - Saves fine
Zelda Majoras Mask (U) [!], 256Mbit, 6105 - Saves fine
« Last Edit: January 05, 2010, 03:47:29 AM by Infrid »
RCP64 :: Nintendo 64 Machine

Offline 64scener

  • Neo-Newbie
  • Newbie
  • *
  • Posts: 47
    • 64scener
Re: Testers report thread
« Reply #12 on: January 05, 2010, 04:01:40 AM »
Neon Genesis Evangelion (J) [!] doesn't work for me either, 64scener. Perhaps it's a region problem.

Doubt it, I'm using a japanese N64 and a japanese piggyback cart

Offline Conle

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2199
Re: Testers report thread
« Reply #13 on: January 05, 2010, 04:09:01 AM »
Anyone experienced the same odd Neo software feature that I have?

Moving pictures describes it better than words :-)
http://www.youtube.com/watch?v=iAtwK3bOowo

Weird.  >:(
Try to set a custom skin and re-launch the app.It might fix it.

Offline the|Gamer

  • Jr. Member
  • **
  • Posts: 67
Re: Testers report thread
« Reply #14 on: January 05, 2010, 04:13:11 AM »
Hi,
do I have to Format everytime I wanna burn a ROM?
Because I burned a Rom after a Standart Form tried with diffrent Piggybank Carts -> None worked -> Black Screen.
Then formatted Low Level and burned 007:GoldenEye with CIC type Cart set.
But it doesnt boot when Pokemon Stadium or Zelda is plugged in :D