Author Topic: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]  (Read 19232 times)

0 Members and 1 Guest are viewing this topic.

Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3827
History:

[2006-10-13] Neo2 Manager V1.5
1. Upgrade the FAT module,please re-format your neo2-lite cart before you use it.
2. Upgrade the NEO2 GBA menu core again,can support the CLEAN ROM of Final Fantasy Tactics Advance serial / Premier Manager serial and Pokemon Fushigi na Dungeon etc. , not need any patcher with it! Now the competibility of GBA game is over 99% already.
3. Finish the SRAM Backup / Restore function, you can transfer the SRAM save data between PC and neo2-lite form now.


BTW: IF you can see some games don't work still,please let us know,we can make the GBA compatibility near 100%  fianlly :P

Download: http://www.neoflash.com/driver/NEO2_Manager_V1.5.exe
« Last Edit: October 14, 2006, 07:41:36 AM by cory1492 »
In my world,have 0 and 1 only ......Matrix World......

Offline _A_

  • Full Member
  • ***
  • Posts: 159
Re: [2006-10-13] Neo2 Manager V1.5 [competibility of GBA game over 99%]
« Reply #1 on: October 14, 2006, 05:01:43 AM »
and.. for NEO2 SD when ?
any GBA support for NEO2 SD for next menu ?
 ::sm-07.gif::

Offline rogerpoco

  • Eight-Legged Gamer/The DECO Kid
  • Neo MOD
  • Hero Member
  • *
  • Posts: 731
  • BurgerTime-7,837,750 Official MAME World Record
    • My Twitch Channel-Usually Offline or BurgerTime
Re: [2006-10-13] Neo2 Manager V1.5 [competibility of GBA game over 99%]
« Reply #2 on: October 14, 2006, 05:18:24 AM »
Hmmm....

NEO2 SD:Four days ago,and hopefuly again soon.
Certainly not long enough ago to worry.

GBA SD support:Soon,but probably not the next update.
You should always be yourself.
Unless you can be Billy Mitchell.
Then you should be Billy Mitchell.
https://www.twitch.tv/rogerpoco48

Offline Thomas347

  • Full Member
  • ***
  • Posts: 106
Re: [2006-10-13] Neo2 Manager V1.5 [competibility of GBA game over 99%]
« Reply #3 on: October 14, 2006, 05:56:15 AM »
Great Thanks! for the updates! Any improvement for NDS games with this version?

Offline _A_

  • Full Member
  • ***
  • Posts: 159
Re: [2006-10-13] Neo2 Manager V1.5 [competibility of GBA game over 99%]
« Reply #4 on: October 14, 2006, 05:57:02 AM »
Hmmm....
NEO2 SD:Four days ago,and hopefuly again soon.
Certainly not long enough ago to worry.
GBA SD support:Soon,but probably not the next update.
OK! THX'S!  ::sm-01::

Offline Spa8nky

  • Newbie
  • *
  • Posts: 13
Re: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]
« Reply #5 on: October 16, 2006, 03:17:40 AM »
Sword of Mana (U) is still unable to save data in game.  Does anybody else get this?! :(

Offline bruceg

  • NEO Tester
  • Hero Member
  • *****
  • Posts: 1512
Re: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]
« Reply #6 on: October 16, 2006, 01:02:55 PM »
Yes, reported and should hopefully be fixed in the next release (the euro version seems to work, but only if you boot with the 'B' button instead of 'A')

BruceG

Offline quintusds

  • Jr. Member
  • **
  • Posts: 64
Re: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]
« Reply #7 on: October 23, 2006, 08:59:59 AM »
does this 99% gba game compatibility include the opera RAM expansion pack, and the rumble pack????javascript:replaceText(' ::sm-22.gif::', document.postmodify.message);javascript:replaceText(' :-\\', document.postmodify.message);
Undecided
sm-22

Offline sven

  • Neo MOD
  • Hero Member
  • *
  • Posts: 1394
    • the one starting with: "www." you'll find the rest.
Re: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]
« Reply #8 on: October 28, 2006, 04:18:19 AM »
that are not gba GAMES
O hai

Offline westsidekino

  • Jr. Member
  • **
  • Posts: 58
Re: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]
« Reply #9 on: October 31, 2006, 12:17:06 PM »
so is there gonna be any wotk on the ds side of this

Offline Strike

  • Jr. Member
  • **
  • Posts: 81
Re: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]
« Reply #10 on: November 08, 2006, 09:20:57 AM »
Westsidekino, if you had read around the forums you would surely find that there has been far more work on the DS side of things, although the vast majority of that work has yet to be seen...

Offline westsidekino

  • Jr. Member
  • **
  • Posts: 58
Re: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]
« Reply #11 on: November 08, 2006, 09:58:47 AM »
Westsidekino, if you had read around the forums you would surely find that there has been far more work on the DS side of things, although the vast majority of that work has yet to be seen...

if you would have read the topic you would have realized that im asking about for the flash cart neo 2 1gb and there hasnot ben any work updates for the ds side sence the release of 1.5 your just as new as i am dont act like you got say

Offline westsidekino

  • Jr. Member
  • **
  • Posts: 58
Re: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]
« Reply #12 on: November 08, 2006, 10:19:34 AM »
my neo flash2 1gb cant play anything i wanted when are you gonna be as compadible with this as the sd version

Offline timofonic

  • Jr. Member
  • **
  • Posts: 76
Re: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]
« Reply #13 on: November 08, 2006, 04:57:27 PM »
my neo flash2 1gb cant play anything i wanted when are you gonna be as compadible with this as the sd version

What Neo2 Manager version are you using? Can you give more details, please? Like: games you were probing, rom names and what you did for using them...

Offline westsidekino

  • Jr. Member
  • **
  • Posts: 58
Re: [2006-10-13] Neo2 Manager V1.5 [compatibility of GBA games over 99%]
« Reply #14 on: November 09, 2006, 08:31:07 AM »
i cant play
children of mana
any of the pokemons
elite beat agents
resident evil
rub rabits
im using neo2 manager 1.5