Author Topic: Warning! DON'T run the old upgrade program IF your MK5 menu is 1.45 version!  (Read 10961 times)

0 Members and 1 Guest are viewing this topic.

Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3826
Warning! DON'T run the old upgrade program IF your MK5 menu is 1.45 version already!

If you try to run the OLD upgrade rom (like the OLD 1.23x series), will make your MK5 v1.45 crash immediately, the only one way to fix it is --- you have to try to find the MK5 GBA USB linker to compelte this upgrade process!

It's no way to format it on PC through your MK5 USB loader 2008, and we will try to make this program but it's not easy really and will take a long time.

If you have run the OLD upgrade program already and can't use your MK5 again because you can't find the GBA USB linker, but you don't want to wait our new upgrade fix program ready, you can choose to send back it to your shop for ask they finish this old menu upgrade for you, or exchange a new mk5 directly.

Warn again: DON'T TRY IT!

the OLD GBA USB LINKer photo:


the last menu v1.45+2.5x (stable version) photo,don't try to downgrade it to any lower version!


the last MK5 menu is:
MK5 8G/16G GIGA cart upgrade core V1.45 + 2.54 XMenu [01-01-2008]
* fixed FF4 bug
* fixed some DLDI bugs

download:
http://www.neoflash.com/forum/index.php/topic,4760.0.html
« Last Edit: March 03, 2008, 11:24:56 PM by Dr.neo »
In my world,have 0 and 1 only ......Matrix World......

Offline ArchiPL

  • Newbie
  • *
  • Posts: 1
pleas hurry up because this happened me and I do not know what  to do now

Offline Leviathan88

  • Newbie
  • *
  • Posts: 3
dmnt....this is why when I turn on my ds with the MK5 it appears the message " Error: Data in not align 16k!" ???

now I have to wait the new upgrade right?

Offline Leviathan88

  • Newbie
  • *
  • Posts: 3
noob question: what is the GBA USB linker? how it can help me?  tnx

Offline spinal

  • Coder of DSision
  • Neo MOD
  • Hero Member
  • *
  • Posts: 796
    • spinalcode
The GBA USB linker is the old way of putting files onto the mk5. it is a gba cart that plugs into your computers USB for transferring files. New MK5's come with a usb card reader, you plug the mk5 into the reader, then the reader into your computer, much quicker and easyer.

Offline Leviathan88

  • Newbie
  • *
  • Posts: 3
ok thank you.so I've got the old GBA usb linker..but even if it's slower it works fine as well right..I mean, it doesnt change the result

Offline Nightween

  • Newbie
  • *
  • Posts: 4
I've tried to upgrade my last version but it dosent work , so i've tried to go back and intall my last version and now IT DOSENT WORK TOO XD
Oh my gaaaad  ::sm-02::