Author Topic: Issues with SL3 reading NEO/XG2 Turbo 1G Cart  (Read 5205 times)

0 Members and 1 Guest are viewing this topic.

Offline Jimmiejoe

  • Newbie
  • *
  • Posts: 32
  • NEO newbie
Issues with SL3 reading NEO/XG2 Turbo 1G Cart
« on: September 11, 2013, 06:01:10 PM »
I recently purchased the XG2 Turbo 1G with the SL3, but it did not come with any software, and a few other missing items.  IC2005 send me a link for NEO Power Kit 2.3. but I am unable to get  the SL3 to do anything other than acknowlede the driver is installed and to read the header of the cart.  It will not read/save anything from the cart and there is not LED activity on the SL3.Neo power kit 2.3 just sis at 0.00%.

I have tried to use the SL3 with other NEO programs that support it, but could not get it to work.  I have uninstalled and reinstalled the drivr each time oi change programs as none of the NEO programs seem to be able to use the same driver.

IC2005 insist that nothing is wrong with the SL3 and that a clean install of the OS is required.  This seem extreme.

Is there any way get this hardware to work without a reinstall of the OS or a way to prove the hardware is defect so it can be replaced.

Not happy with the particular purchase at this point.

If I attach the SL3 with the XG2 in the loader I get the following when i start the NEO power kit software:

If I abort the program and remove the XG2 from the SL3 I get this:

If I thenput the XG@ in the SL3 after the program is open and then click on save all I get this:

As you can see even after 200sec it is still sitting at 0.00%:
« Last Edit: September 11, 2013, 06:04:14 PM by Jimmiejoe »

Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3824
Re: Issues with SL3 reading NEO/XG2 Turbo 1G Cart
« Reply #1 on: September 13, 2013, 05:44:41 AM »
the simple solution is use a new and clean XP 32bit system, you will see it work immediately. ~sm-75.gif~.gif
In my world,have 0 and 1 only ......Matrix World......

Offline Jimmiejoe

  • Newbie
  • *
  • Posts: 32
  • NEO newbie
Re: Issues with SL3 reading NEO/XG2 Turbo 1G Cart
« Reply #2 on: January 03, 2015, 05:49:07 AM »
What software do you use with the Slim Loader III to read and write to GB, GBC and GBA pokemon cartridges?

Offline Jimmiejoe

  • Newbie
  • *
  • Posts: 32
  • NEO newbie
Re: Issues with SL3 reading NEO/XG2 Turbo 1G Cart
« Reply #3 on: January 05, 2015, 01:29:44 AM »
 I have done a clean fresh install of XP home sp1a, but the results is the same. the SL3 still does not progress beyond 0.00% during read.  After installing the drivers I get 1 green followed by what looks like 2 not 3 red blinks, and then the tone.

What software do you use with the Slim Loader III to read and write to GB, GBC and GBA pokemon cartridges? I tried the backup master, but it appears to only access the ROM and not the save file.

Is there software that works with the SL3 to read and write the sav files?