Author Topic: Mvs magic key blue (2013?) repair  (Read 1551 times)

0 Members and 1 Guest are viewing this topic.

Offline fiersking

  • Newbie
  • *
  • Posts: 3
  • NEO newbie
Mvs magic key blue (2013?) repair
« on: December 04, 2016, 12:10:42 AM »
Hi

First of all sorry for my bad english !

since the begining my magic key didn't work sometime it was fine because most of the time, when i put  it in the neogeo with the 161 in 1 2 or 3 times the cartridge started again.

but these days i have the same probleme (you can see it in the photo) but now it doesn't start anymore.

when i opened the magic key i found someting weird.

in this photo i found on internet we can see a part on the left that is "down"



but on my mvs it was up
when i try to put it "down", this part broke frome the magic key (i hope you understand my bad english)


i can give you some photos of whats happenend when i put the mvs before the part broke :




and the neogeo and her poweradaptator :





does any one can tel me please what is this part i broke because i want to replace it and i dont know what to buy ???

thanks for all







Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3824
Re: Mvs magic key blue (2013?) repair
« Reply #1 on: December 14, 2016, 03:46:59 PM »
the crystal oscillator UP or DOWN is doesn't matter,don't care.

follow this guide to get it work:
https://www.neoflash.com/go/index.php/2016/01/06/the-guide-for-how-to-fix-99-snk-magickey-issue/
In my world,have 0 and 1 only ......Matrix World......