Author Topic: there is no saved files  (Read 6680 times)

0 Members and 1 Guest are viewing this topic.

Offline elroid

  • Newbie
  • *
  • Posts: 2
there is no saved files
« on: March 17, 2008, 03:14:28 PM »
Help!!! i tried to load my files and it is all gone!? sometimes it i will reappear but always i have to restart from the new game...

i just bought my ds, therefore there is alot stuff i still haven't know yet, can somebody help me?

Offline ehmschmidt

  • Newbie
  • *
  • Posts: 3
Re: there is no saved files
« Reply #1 on: May 10, 2008, 11:01:41 PM »
Try to change the memory setting for the file. Highlight the file you are having problems with, hold the select button and press the right/left on the d-pad. This may take a few tries to find the right one. Sometimes "auto" will work as well.

Offline Riffbear

  • Newbie
  • *
  • Posts: 1
Re: there is no saved files
« Reply #2 on: April 06, 2009, 02:56:14 PM »
Im having the exact same problem and have been for over a year now.
Take GTA for example.
I can play it fine but to save it ,, No chance at all.
Always have to start from scratch!

I have tried all save types.
This game just will not save. :(