Neo TeAm Forum

NEO Coding Competitions => NEO Summer Coding Compo 2009 => NEO Compo 2009 => The past Neo Coding Compos => the NDS GAME zone - Aug.2009 => Topic started by: Tiwaz on August 20, 2009, 10:07:22 AM

Title: Five_Error
Post by: Tiwaz on August 20, 2009, 10:07:22 AM
Nickname: Tiwaz
Project name : Five Error
From : France
Division : NDS
Original entry : YES
Support Motion : NO
In last NEO Compo this project have won in the top 10 : NO

Description: Simple game where you must find differences between two images.
Very easy to understand how to play, just fine the difference...
Two mode, time trial or arcade, 3 levels of difficult, and lot of image ( ~100 ).

Story mode and Wifi mode not work actually (maybe before the dead line... But not sure)

Use DLDI, read the readme.txt to install it (at the root folder).

Thank to kukulcan for the original idea, images and motivation.

Just my first NDS project.


P.S: Oups, the archive is downloadable now at ( (~5Mo)

P.P.S: Just the archive for don't forget to post. But I think I will post a new archive before the dead line.
Title: Re: Five_Error
Post by: LaPatateInc on August 20, 2009, 10:15:07 AM
It seems nice, but you would be kind to post a download link  8)
Title: Re: Five_Error
Post by: blastyrant on August 20, 2009, 01:28:18 PM
there is no readme file in the archive. there is a folder called "kukulcan" and one inside that called "25". does "25" go in root?
Title: Re: Five_Error
Post by: M. Lucanius on August 20, 2009, 03:56:09 PM
I just threw "kukulcan" on root and it worked.
Title: Re: Five_Error
Post by: Sweater Fish Deluxe on September 01, 2009, 01:14:36 AM
I can't get this game to work.

I put the entire "kukulcan" folder in the root of my card.  The game will boot and go through the splash screens and the first time I get the option to choose the right or left handed setup and then it goes to the title screen, but I can't select any of the modes.  If I tap "Option" sometimes that computer voice will say something (I can't tell what), but nothing actually happens.  Tapping "Play," "Score" or "Credit," nothing at all happens.

I have an Acekard RPG, which autopatches for DLDI, so I don't think that's the problem.  I've already tried re-downloading and re-installing.

Any help?

...word is bondage...
Title: Re: Five_Error
Post by: Tiwaz on September 06, 2009, 11:00:03 PM
Sorry for the problem. Sweater Fish Deluxe say that there is a problem...

In fact, the game worked for left hand only, because of a bad version.

Sorry for all. The link is now corrected, but with late :D

Just for amusement and fun for people.

I apologies for the problem.

Title: Re: Five_Error
Post by: Lavon37 on August 28, 2020, 02:12:42 PM
One day, a guy has also sent me a project almost similar to this. I feel good to visit ( website for help in research paper. However, he also required the presence of the Slow Motion feature. I easily fulfilled all of his requirements just like the way you have done.
Title: Re: Five_Error
Post by: beanter8 on October 29, 2020, 09:41:25 AM
tetris ('s the first time everything, so I'm clumsy and excited
The memories of those days still look like dreams. Where are you going now?
skribbl io (