Author Topic: FIXED=Game:"ROM"Burn Failed?  (Read 2193 times)

0 Members and 1 Guest are viewing this topic.

Offline atreyu187

  • Newbie
  • *
  • Posts: 8
FIXED=Game:"ROM"Burn Failed?
« on: February 27, 2010, 08:45:41 AM »
Every ROM I try gives a burn failed message. I am using proper and valid .Z64 images. It always shows it starting to burn a certain percentage like Perfect Dark always gets to 0.20% exactly each time before freezing for 30 seconds or so before it shoots an error message to me about burn failed. I am following these instructions precisely.

Quote
1) Connect up the Neo N64 Myth cart to your laptop as normal and launch 'Neo2 Ultra Menu'.

2) In the N64 section use the 'Clr ROM' button to clear all currently listed roms.

3) Add two small N64 games, such as Super Mario 64 and Blast Corps.

4) Select the correct save types for each game:-
http://n64.icequake.net/mirror/www.elitendo.com/n64/usa_boot_save_list.html
Use the drop down menu box under the 'Save' column, both Super Mario 64 and Blast Corps use 'EEPROM 4Kb', so select that save type for each game.

4) Leave the bottom right option as 'RUN N64 GAME' and then click 'N64 Burn'

5) When its finished burning and verifying put the cartridge into the N64 with an original 'standard' 6102 boot cartridge and turn on the N64 console.

6) See if one of the games boot up.

7) Turn the N64 console off, flick the switch on the top of the N64 Myth Cartrdge and turn the N64 console back on.

7) Hopefully the other game has now loaded up?

I have tried several 6102 style carts to no avail it simply does not burn nor boot. I am running Windows XP SP3 and using my blackberry USB cable as well not the one that came with it as even though it wasn't yellow it still didn't work. I have tried V3.01 and V2.98 that came on the disc and still no good. I am going crazy trying to figure this out some one please help me!!
« Last Edit: February 27, 2010, 12:35:07 PM by atreyu187 »

Offline ChillyWilly

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1753
  • Just a coding machine.
Re: Game:"ROM"Burn Failed?
« Reply #1 on: February 27, 2010, 11:21:50 AM »
Have you tried doing a "standard" format of the cart (in Neo2 Ultra Menu)? That verifies the blocks in the flash, marking bad blocks so they aren't used when burning images.

Offline atreyu187

  • Newbie
  • *
  • Posts: 8
Re: Game:"ROM"Burn Failed?
« Reply #2 on: February 27, 2010, 11:43:59 AM »
I am doing that as we speak but it has been going for over an hour and less than 4%. Is that normal to take that long? Also the cart is showing as 1024mb instead of 512mb. I know it isn't a GB is that normal? I am going to find another build and see if that will work better as the older version seems to format slightly faster but this is going to take hours to do a wipe maybe even a day.


EDIT

Sorted, I got version 2.85 of the software standard format and burned the ROM's first time with NP's. Thanks a lot for this awesome product. I never go to play N64 as a kid and I have longed for something like this. Great job guys now time to get the SD adapter.
« Last Edit: February 27, 2010, 12:34:41 PM by atreyu187 »

Offline SivenYu

  • Neo MOD
  • Jr. Member
  • *
  • Posts: 95
Re: FIXED=Game:"ROM"Burn Failed?
« Reply #3 on: March 09, 2010, 04:27:15 PM »
sorry for your inconvenience, that maybe the previous menu have bugs for some card,  please try the 3.02 version will ok.