The 11th. NEO Project for NDS R6 / MK6 series > The 11th. NEO Project --- R6 / MK6 series

MK/R6 Gold/Silver/Extreme latest software.

<< < (2/8) > >>

Risike:
almost nothing works on this f*** linker !

spaceshipv:
Hi,   How do I run Linux?  I want to setup an ftp server on my DS for fun.

 ::sm-11.gif::


[Please see I have just bought R6, what now I have left this post, but the other repeats will be deleted -- mod]

sturmen:
DSlinux works for me, I just grabbed it straight from the official site and DLDI patched it.

tq910:
Doesn't work.  I unzipped the ENG version to my TF and now get a Korean message (for scanning I presume) and nothing else happens.  Tried turning on/off several times.  The only menu I can get to work is .829!

Can some explain what r6boot-2.0070-selfburn_for R6.nds is and the DLDI patcher for Windows - do I need these files???

spinal:

--- Quote from: tq910 on June 01, 2008, 05:50:44 AM ---Doesn't work.  I unzipped the ENG version to my TF and now get a Korean message (for scanning I presume) and nothing else happens.  Tried turning on/off several times.  The only menu I can get to work is .829!

Can some explain what r6boot-2.0070-selfburn_for R6.nds is and the DLDI patcher for Windows - do I need these files???

--- End quote ---

r6boot-2.0070-selfburn_for R6.nds - writes the bootstrap to the R6, this should ensure that the R6 can read most (perhaps all?) TF cards.
I don't think the DLDI patcher for windows is needed, as the menu auto patches DLDI enabled homebrew.

I suggest, as .829 worked for you, that you stick with that version for a while.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version