The 16th. NEO Project for NDS SMS4 > SMS4 is the last generation backup master for NDS game cart

Dragon Quest 5 (EUR) is "unknown card"

(1/2) > >>


first of all thanks for making SMS4 - it is a really cool product! ::sm-29.gif:: I could successfully create several NDS-files (e.g. from "Dragon Quest 4" cart. EUR), which work perfectly afterwards.

However, I cannot create an NDS-file from "Dragon Quest 5 - The Hand of the Heavenly Bride" (EUR):
a. When I start NEO2 Pro Manager V1.30, the program starts up and tries to read from the SMS4. After several seconds, an error is displayed: "USB Device Time out! Please re-plug the USB device and try again!". But re-plugging the device several times does not help - always the same error message.
b. When I start NEO 3DS SMS2/4 Backup Master V1.26, the program starts up, reads from the SMS4, and displays "NDS Card: Unknow-Card" (where it otherwise displays the name of the original cartridge) and "EEPROM: M95512 (-W -R)". When I hit the "Dump NDS Card" button (no icon is shown in case of the DQ5 cart.), it prompts where to save "NDS_Magic_Dump.nds" and when I hit "OK", it instantly displays "Error" in the status bar and the resulting NDS file has 0 bytes. Remark: Backup Master V1.26 can successfully save a "memory.sav" file from the DQ5-cart. - at least the resulting file has 64 kB and seems to contain meaningful data.

I tried on it on 2 notebooks and a desktop-PC with Windows 7 (32-bit) and Windows XP (32-bit) on several USB-ports and even Pro Manager V1.10 (with the older USB-drivers) and Backup Master V1.24. Always with the same result... ~sm-85.gif~.gif

Please help!

Thanks & best regards,

please use the attachment to replace the old manager v1.30 files, then run the "register.bat" , to see can detect the NDS cart or not.  ~sm-64.gif~.gif

Hi Dr.neo!

Thanks for your reply & for the attachments!  ~sm-78.gif~.gif

I have copied the new files over the 1.30 Manager-installation and registered the new dll-files successfully (using register.bat). However, my Dragon Quest 5 (EUR) cart is still not recognised.  :'(

What I have observed regarding cartridge recognition:
1. For all my cartridges:
I open Neo2 Pro Manager and insert the SMS4 with any of my cartridges. The "Progress Dialog" pops up and shows "SMS4 Loading ... 0.00%".
2. What differs from other carts to Dragon Quest 5:
   a. In case of any of my other carts, the green progress bar fills up quite fast to full, then starts from empty, fills up to about 1/10 and then halts for some seconds. Then, the progress dialog closes and the game shows in the Manager main window.
   b. In case of Dragon Quest 5, the green progress bar jumps very fast to about 1/2 (not to full!), then it also starts again from empty, also fills up to about 1/10, also halts for some seconds but finally displays the new dialog box with: "USB Device Time out! Please re-plug the USB device and try again!".

Please help!

Thanks again & best regards,

please tell me this ROM number,i want to download and analyze it.
and if possible, tell me the full and complete this cart game title.

On the cart:
Dragon Quest: The Hand of the Heavenly Bride

The packaging also reads:
--> It's the UK-version of the game.

Thanks!  ::sm-29.gif::

Best regards,


[0] Message Index

[#] Next page

Go to full version