Author Topic: Testers report thread  (Read 65382 times)

0 Members and 2 Guests are viewing this topic.

Offline Conle

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2203
Re: Testers report thread
« Reply #15 on: January 05, 2010, 04:18:11 AM »
Hi,
do I have to Format everytime I wanna burn a ROM?
Because I burned a Rom after a Standart Form tried with diffrent Piggybank Carts -> None worked -> Black Screen.
Then formatted Low Level and burned 007:GoldenEye with CIC type Cart set.
But it doesnt boot when Pokemon Stadium or Zelda is plugged in :D

No,do full format to N64 MODE only the first time.You have to select n64 mode manually in Format tab.
And only burn roms compatible with your region.

Goldeneye [e]! worked fine for me by the way.Tested it like ...5' ago.

@To all testers : We're going to move to the n64 wiki soon so don't worry about the posts here anymore ~sm-42.gif~
« Last Edit: January 05, 2010, 04:21:27 AM by Conle »

Offline 64scener

  • Neo-Newbie
  • Newbie
  • *
  • Posts: 47
    • 64scener
Re: Testers report thread
« Reply #16 on: January 05, 2010, 04:22:07 AM »
Maybe it's a CIC issue, I've had the same problem, but when I loaded a game with the same cic as the piggyback cart it booted just fine. However Conker that worked earlier today I now can't get to boot for some reason

Offline 64scener

  • Neo-Newbie
  • Newbie
  • *
  • Posts: 47
    • 64scener
Re: Testers report thread
« Reply #17 on: January 05, 2010, 04:24:21 AM »
Weird.  >:(
Try to set a custom skin and re-launch the app.It might fix it.

Same deal, the funny thing is that if I leave it at 640x480 and close the neo application, the screen returns to normal (1680x1050).

So that lead me to viewing the shortcut settings and it seems that I may have accidently changed it to 256 colors and 640x480 in an earlier test (MythMD).

So it's not an application error, but my fault, woops :-)
« Last Edit: January 05, 2010, 04:26:44 AM by 64scener »

Offline Conle

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2203
Re: Testers report thread
« Reply #18 on: January 05, 2010, 04:33:11 AM »
Maybe it's a CIC issue, I've had the same problem, but when I loaded a game with the same cic as the piggyback cart it booted just fine. However Conker that worked earlier today I now can't get to boot for some reason

Have you done full/standard format?Its very important.

Offline the|Gamer

  • Jr. Member
  • **
  • Posts: 67
Re: Testers report thread
« Reply #19 on: January 05, 2010, 04:53:48 AM »
Hi,
IT has to do with the CIC and the Flashtool
the Flashtool only has CIC's with 6XX but PAL is 7XX
So some Pal games run with the CarD option

Offline Conle

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2203
Re: Testers report thread
« Reply #20 on: January 05, 2010, 06:00:58 AM »
Hi,
IT has to do with the CIC and the Flashtool
the Flashtool only has CIC's with 6XX but PAL is 7XX
So some Pal games run with the CarD option

I see , but i find it weird.Every single PAL game that i've tried it worked great.

Edit: So for the wiki we are going to use the "GoodN64" format?
« Last Edit: January 05, 2010, 06:09:07 AM by Conle »

Offline Link83

  • Jr. Member
  • **
  • Posts: 59
Re: Testers report thread
« Reply #21 on: January 05, 2010, 06:57:30 AM »
NOT WORKING:
Neon Genesis Evangelion (J) [!] 256Mbit, 6102 - Black Screen
Also, is it just me or doesn't "Neon Genesis Evangelion 64 (J)" work either?
Neon Genesis Evangelion (J) [!] doesn't work for me either, 64scener. Perhaps it's a region problem.

The problem with 'Neon Genesis Evangelion' is not due to the region, but because it requires a 16Kbit EEPROM save which is currently not working correctly (See my test list on page 1 - EDIT - All saves fixed now, see below for details) That is why it boots to a black screen, even on NTSC consoles.

When 16Kbit EEPROM saves are working correctly these games should boot fine. Dr.neo is already working on a fix :)

EDIT 16Kbit EEPROM save fix now available! N64 Myth Cart 1.1 core update:-
http://www.neoflash.com/forum/index.php/topic,5910.0.html

Flash 1Mb
Jet Force Gemini (U) [!], 256Mbit, 6105 - Software protection issue, you can't jump or shoot
You must use a CIC-NUS-6105/7105 boot cartridge with Jet Force Gemini as it has extra software protection:-
http://n64.icequake.net/mirror/www.elitendo.com/n64/usa_boot_save_faq.html#jfg1
You must also remember to set the save to 1Mbit Flash before burning.

The N64 Myth cart also appears to have a 'CIC boot emulator' already built in (This seems to be an unmentioned feature?):-
http://n64.icequake.net/mirror/www.elitendo.com/n64/usa_boot_save_faq.html#b11
This allows most games that didnt originally use the 'standard' 6102/7101 boot cartridge to work without the 'correct' CIC chip.

However a few games have extra security measures in the software (Mainly Rareware games) that prevent them from working properly without the correct boot cartridge (Usually 6105/7105 CIC chips) I know that Donkey Kong 64 and Banjo Tooie also have similar software protection. There are some cracked/patched versions available, but they can be hard to find nowadays.
« Last Edit: January 06, 2010, 09:23:28 AM by Link83 »

Offline radorn

  • Jr. Member
  • **
  • Posts: 53
Re: Testers report thread
« Reply #22 on: January 05, 2010, 07:15:56 AM »
« Last Edit: January 05, 2010, 07:25:48 AM by radorn »
My report posts: N64
My new blog about N64 and the MYTH cart (just starting)

Offline Conle

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2203
Re: Testers report thread
« Reply #23 on: January 05, 2010, 08:08:23 AM »
Don't worry im working on a module that will support all these sort of patches  ::sm-29.gif:: ~sm-42.gif~

Offline the|Gamer

  • Jr. Member
  • **
  • Posts: 67
Re: Testers report thread
« Reply #24 on: January 05, 2010, 02:28:02 PM »
Hi,
so I had to do a Low Level Format with N64 Settings then I found the trick!
Press Clear Rom,then N64 Burn,then Refresh.
Now the Cart is again Ready to hold a new Rom!!
That was my problem.
Now all Game except for a few are working!
My Console is Pikachu Edition (PAL) :

Working:

Starfox Lylat Wars (E)
Both 007 -> Golden Eye,The World is not Enough (E)
Mario Kart (E)
Smash Bros (E)
Mario Party 1,2,3 (E)
Worms Armageddon (E)
Zelda 2 Majoras Mask (E)
Star Wars Naboo (E)
Conger Bad Fur Day (E)
F-Zero X (E)
Wipeout64 (E)
Bomberman64 (E)

NOT Working :
None!

« Last Edit: January 06, 2010, 07:04:59 PM by the|Gamer »

Offline Link83

  • Jr. Member
  • **
  • Posts: 59
Re: Testers report thread
« Reply #25 on: January 05, 2010, 08:14:37 PM »
NOT Working :
Star Wars Naboo (E) -> LED just Blinking and Black Screen
Conger Bad Fur Day (E) -> Same here
Im just checking here, but did you set the save type correctly for these two games? I only ask as Conkers Bad Fur Day boots and plays fine for me (Although you cant currently save due to the current 16Kbit EEPROM save problem which Dr.neo is fixing) If you dont select the correct save type many games wont boot at all.

There were four types of cartridge save used in N64 games:-
4Kbit EEPROM
16Kbit EEPROM
256Kbit SRAM
1Mbit Flash

You need to select the correct save type in the 'Neo2 Ultra Menu' for all the games mentioned in this FAQ section:-
http://n64.icequake.net/mirror/www.elitendo.com/n64/usa_boot_save_faq.html#s3

That means those two games should be set to:-
Star Wars: Battle for Naboo - 4Kb EEPROM
Conkers Bad for Day - 16Kb EEPROM
Make sure to select the correct save type before you press the 'N64 Burn' button!

Also, Conkers Bad Fur Day requires a CIC-NUS-6105/7105 boot chip, which means you need to use an original game from this list:-
http://n64.icequake.net/mirror/www.elitendo.com/n64/usa_boot_save_faq.html#b7
As a boot cartridge in the back of the N64 Myth Cart.

I hope that helps  ;)

(Anyone know when the N64 Wiki will be up? I have partially written a guide to using the N64 Myth cart that I would like to add)
« Last Edit: January 06, 2010, 12:29:13 AM by Link83 »

Offline the|Gamer

  • Jr. Member
  • **
  • Posts: 67
Re: Testers report thread
« Reply #26 on: January 05, 2010, 10:25:52 PM »
Hi,
yes will try that later ;)
I am currently at work

Offline Aleomark

  • Sr. Member
  • ****
  • Posts: 290
  • Just a gamer!
    • El otro lado
Re: Testers report thread
« Reply #27 on: January 05, 2010, 11:04:41 PM »
Also, Conkers Bad Fur Day requires a CIC-NUS-6105/7105 boot chip, which means you need to use an original game from this list:-
http://n64.icequake.net/mirror/www.elitendo.com/n64/usa_boot_save_faq.html#b7
As a boot cartridge in the back of the N64 Myth Cart.

I just have boot my first game: Conker's bad fur day (U) [!] with banjo kazzoie (ntsc-usa) witch has a CIC-NUS-6103 boot chip and worked fine.

Offline Link83

  • Jr. Member
  • **
  • Posts: 59
Re: Testers report thread
« Reply #28 on: January 05, 2010, 11:15:13 PM »
I just have boot my first game: Conker's bad fur day (U) [!] with banjo kazzoie (ntsc-usa) witch has a CIC-NUS-6103 boot chip and worked fine.
Glad to hear that worked  :) The N64 Myth cartridge must have a 'boot emulator' built in, otherwise a CIC-NUS-6103 should not have worked at all for Conkers Bad Fur Day.

Using an 'incorrect' boot cartridge for the game you are trying to play can be hit and miss - it does not always work. Sometimes the game will boot fine but will do funny things - for instance in Jet Force Gemini you cant run, jump or shoot without a 6105 boot cartridge, and in Donkey Kong 64 it will delete your save file half way through the game!
« Last Edit: January 05, 2010, 11:18:35 PM by Link83 »

Offline Conle

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2203
Re: Testers report thread
« Reply #29 on: January 06, 2010, 12:19:33 AM »
I have plugged in V-rally and Conker's works great. the|Gamer , check your pm shortly.
::sm-21.gif::