Author Topic: Some answers for common problems [Discussion]  (Read 26241 times)

0 Members and 1 Guest are viewing this topic.

Offline Mark15

  • Newbie
  • *
  • Posts: 12
Re: Some answers for common problems [Discussion]
« Reply #15 on: June 14, 2006, 09:03:54 PM »
my slim loader flashes red once and green 3 or 4 times and then it makes a zoom sound.  Ans the light does not flash when I finish installing the slim loader.
« Last Edit: June 14, 2006, 09:10:03 PM by Mark15 »

Offline bruceg

  • NEO Tester
  • Hero Member
  • *****
  • Posts: 1512
Re: Some answers for common problems [Discussion]
« Reply #16 on: June 15, 2006, 03:15:39 AM »
Slimloader 3 should flash green once and red three times (not the other way around).  Then, the lights turn off (it doesn't make a sound).  Maybe it's the Slimloader that's defective...

BruceG

Offline Chichong

  • Newbie
  • *
  • Posts: 1
Re: Some answers for common problems [Discussion]
« Reply #17 on: July 17, 2006, 03:32:32 AM »
Hi, I'm new here and have a problem with installing the slimloader i think.
I buyed  the MDK3 2006 on the packing says Mk3 2006: 8K Cache + 2M Save + Battery + 16 M menu flash + 512 ~ 1 G ROM flash.
and what i see inside the packing is one 128mb kingston SD card , one USB 2.0 card reader / writer stick , one neo key cart , USB slim loader IV and magic key 3 512 M.


The problem is Neo max can't find the neo key and i think the usb slim loader IV  is installed uncorrectly because if i stick the usb slimd loader in the pc its flash ONE time RED and THREE times GREEN and i was searching the forum and the most people said it should flash GREEN and THREE times RED and hear a sound
what i did is for first time i plug the slim loader IV it come a windows wizard that it needs a driver so i choose install the driver manual and search the driver that was on the driver cd i followed the instructions what it says
If your USB loader is V4,please specify the USB driver
patch to " c:\Neo Power Kit\USB_Driver\DD03 - Slim loader 4 "
by manually.

i did that and plug in the slim loader again in the computer it flash ONE time RED and THREE times GREEN and heard no sound ! what does that means ? i think it is not installed correctly someone can tell what the problem is ?

Offline bruceg

  • NEO Tester
  • Hero Member
  • *****
  • Posts: 1512
Re: Some answers for common problems [Discussion]
« Reply #18 on: July 17, 2006, 05:23:23 AM »
It sounds like the Slimloader IV may still be installed properly (sequence of lights may different between Slimoader III and IV).  My question is whether you are using the latest Neo Power Kit 2.3 and/or the latest Neomax 2.1 software? (both can be downloaded from the neo announcements forum).  If you are able to detect/format your neo-key using either program, then all the drivers are installed properly...

BruceG

Offline aelrick77

  • Newbie
  • *
  • Posts: 1
Re: Some answers for common problems [Discussion]
« Reply #19 on: May 03, 2007, 12:46:05 PM »
I am unable to get either the NeoMax or the Power Kit to find the cartridge.  have read through more than several postings and tried uninstalling and reinstalling both programs and the newest USB driver (followed directions posted under FAQs section). I am using versions 2.3 of NPK and 2.1 of NeoMax. I think the USB software is installed correctly because when I don't have the slim loader connected and start NeoMax, Neomax tells me  "[Initialize USB Failed] or [No Device]". Also, if I remove the cartridge from the sim loader (version 4 by the way) and right click then detect card the two action boxes flash and then nothing. But if I put the cartridge in and do the same it tells me "Not Find Cartridge  !". Is there something basic that I'm missing here? (please? LOL) Or could my cartridge battery be dead or the cartridge itself malfunctioning? Thank you for your help  ::sm-22.gif::