Author Topic: Noob needs NDS help!  (Read 26830 times)

0 Members and 1 Guest are viewing this topic.

Offline Grim1313

  • Newbie
  • *
  • Posts: 1
Noob needs NDS help!
« on: May 07, 2006, 07:20:37 AM »
Hey everyone. I have a few questions for you. I want to hook up my NDS so i can play all my games on one card. I have a Blue NDS serial NU42 [5]. I want to play my retail games that i bought, just back them up. But i'm not sure what i need or if anything out there is compatable for it. I don't want to buy a $160 kit if it's not going to work. Any suggestions?

Thanks for all your help

Offline boblen

  • Neo MOD
  • Hero Member
  • *
  • Posts: 1130
    • Aussie-Play.com
Re: Noob needs NDS help!
« Reply #1 on: May 07, 2006, 07:54:44 AM »
Probally wait for the MK4 to come out.

Offline Scor

  • Full Member
  • ***
  • Posts: 107
Re: Noob needs NDS help!
« Reply #2 on: May 07, 2006, 05:38:32 PM »
I have no idea what games will (not) work with the MK4.
So I'll stick to the current available stuff.

You can check if the games you have will work with the MK3 (you could post what games you have here and ask people over here if they will work).

NDSpatcher from |{ain is also an option (check the ndspatch list at www.dualscene.net ).
However if you want all your games on one card, size may be a problem  (GBAflash card are usually not that big).

And maybe the M3, G6 or something, but I have no idea on those.

And then you need a Passme (2) or Flashme (WIFIME WILL NOT WORK! IT ONLY MAKES YOU BOOT HOMEBREW! or well, with me anyway :), so I flashed my DS)
Also please check what firmware you have, then you know if you'll need a passme1 or 2

Offline bruceg

  • NEO Tester
  • Hero Member
  • *****
  • Posts: 1512
Re: Noob needs NDS help!
« Reply #3 on: May 08, 2006, 04:34:43 AM »
The current mk2/mk3 products have a backup function, but it's buggy and doesn't work all the time.  So at least for neoflash products, I would wait for a better option.....

BruceG