Author Topic: [bug] SL3 USB - NPK & Neo Max hang [RENAMED] *HELP A DISAPPOINTED CUSTOMER!?*  (Read 6108 times)

0 Members and 2 Guests are viewing this topic.

Offline Mr. WooHoo

  • Newbie
  • *
  • Posts: 6
Hardware: NeoFlash 512, SL3, MK-4 mini, orange Pictochat screens NDS version
Flashme: NO
------------------------------------
first of all: hi there and thanks for building such great devices!

I recieved the hardware recently and it seems that it is incompatible with certain usb chipsets. i tried everything (i mean *everything*) to get it to work connected to my laptop (it's approx. one year old, RADEON 200M chipset with full high speed usb 2.0 support - works fine with any other usb device), i even bought a new externally powered usb hub, but it won't work. it will install just fine and if directly connected to the laptop (btw: it's the only computer i own) the flashcard get's detected. when connected to the hub (after properly uninstalling the SL3 from any other usb ports) it will install fine, but any software won't detect it anymore. this is strage.
i tried it on two other (5+ years old) PCs and everything works just fine. formating the card won't hang on 0.0%, games will burn and play well (i only use homebrew, kudos to ETK for MegaETK!!!).

is there a solution to this or will i have to keep going to a friend to flash my card? ... ':^| until now i had to send my own homebrew for testing and i was so happy as the kit arrived (SOOOO fast!!! thanks again!), but the situation is about the same as before. that's sad. :^(

thanks in advance for any help!

ps: i have already uninstalled and installed everything and cleaned up manually (if needed), i tried NPK and Neo Max. please don't tell me to do it again, cuz by now i know how it works (and when it doesn't) ;^)

pps: don't tell me to install newer chipset drivers, this is evil stuff. i checked and i'm sure the drivers that shipped with the laptop are the newest. like the only available for my device. again, other usb devices don't have any problems and the lights flash (one time green and three times red) when connecting it to the laptop port as well as the hub...  ::sm-02::
« Last Edit: March 06, 2007, 03:15:45 AM by Mr. WooHoo »

Offline triggahappy

  • Newbie
  • *
  • Posts: 5
Re: [bug] SL3 USB - NPK & Neo Max hang [RENAMED]
« Reply #1 on: October 11, 2006, 06:36:57 PM »
i have the same problem its because you are using the radeon chipset. well it's not radeon or ati thats incompatible, its the processor on your laptop. your processor is most likely amd am i right? if it is, it is because your pc is 64 bit and the driver doesn't seem to work with it.. i have the slim loader v4 and it works on my laptop which i got pretty cheap,lol, pentium celeron... but not on my towers which are amd athlon64 and dual amd athlon.. let me know if im correct..

Offline Mr. WooHoo

  • Newbie
  • *
  • Posts: 6
Re: [bug] SL3 USB - NPK & Neo Max hang [RENAMED]
« Reply #2 on: October 11, 2006, 11:33:06 PM »
hi.

you're right, it's an amd, but it's a sempron, that's amd's celeron class counterpart. i'm bot sure,  but as far as i know it's a plain 32 bit cpu.
there's something to it, though. the other machines i tested it with (the old ones) are both p3 (833 an 500 MHz). i didn't test it on the celeron (2 GHz) i had the opportunity to do, but i bet it would work, too.

very interesting. btw: i have a msi mainboard.

you neo team guys, what do you say to this idea? do you test it on amd machines, too? maybe the SL driver has some problem with amd cpus under certain circumstances... who knows?

thanks for your input, triggahappy!

EDIT: tested it on the celeron notebook with an ibm chipset, works perfectly. damn. i'm so sad about it.

@Dr. Neo or anyone of the neo team: could you please comment? something? SL3 driver (the problem) + amd (not the problem) = me sad :(

EDIT 2: tested it on more intel machines and everything is fine. noone i know, exept my bro who lives 2000 km away, has an amd processor based system to test with :(

and it's sad noone of the neo falsh team seems to read this...
« Last Edit: October 21, 2006, 09:04:22 PM by Mr. WooHoo »

Offline Mr. WooHoo

  • Newbie
  • *
  • Posts: 6
RE: [bug] SL3 USB - NPK & Neo Max hang [RENAMED]
« Reply #3 on: February 27, 2007, 10:38:36 PM »
it's been a long time since my initial post and there's been no answer from neoflash team. i am *very* disappointed.
« Last Edit: March 06, 2007, 03:14:22 AM by Mr. WooHoo »