Author Topic: [NDS App] Pictoblog  (Read 18234 times)

0 Members and 1 Guest are viewing this topic.

Offline 0xtob

  • Newbie
  • *
  • Posts: 22
Re: [NDS App] Pictoblog
« Reply #15 on: April 02, 2007, 09:06:26 PM »
daninski, Reinhart: Thanks for the suggestions! Of course there are lots of things that have to be added to Pictoblog, but I don't want to reinvent the wheel here (the wheel is called Phidias in this case :-) Also you have to understand I'm pretty busy with my other projects NitroTracker and DSMI already, so I'm going to release the source of Pictoblog and let someone else take over the project or use my Metaweblog API class is his own app.

Offline daninski

  • Newbie
  • *
  • Posts: 16
Re: [NDS App] Pictoblog
« Reply #16 on: April 02, 2007, 09:12:39 PM »
damn, i got an 'error parsing reply'...

Offline kaptenkraek

  • Newbie
  • *
  • Posts: 3
Re: [NDS App] Pictoblog
« Reply #17 on: April 04, 2007, 11:32:49 PM »
I also get the error parsing reply :/ Any idea how to fix it? anybody?

Offline 0xtob

  • Newbie
  • *
  • Posts: 22
Re: [NDS App] Pictoblog
« Reply #18 on: April 04, 2007, 11:46:42 PM »
kaptenkraek, daninski: Make sure the pictoblog.ini is on the card and loaded correctly. You should see the blog url and the user settings in the second tab. If that is not the case, make sure the app is patched with the corect DLDI for your card. Are you using the original pictoblog.ini or have you changed it to another blog?

Offline kaptenkraek

  • Newbie
  • *
  • Posts: 3
Re: [NDS App] Pictoblog
« Reply #19 on: April 05, 2007, 06:49:11 PM »
Well. I tested it once again. This time with your unedited ini-fileand it worked. Maybe something wrong with my ini-file then. Hmm. probably putting in the wrong adress. Do I just need to put in the "/xmlrpc.php" after my blog-url? (I have http://kaptenkraek.seo-blog.org/) Or should I put in something else if I dont have an wordpress-url? if so, how do I know what? Hope you can help me. Cheers!

Offline 0xtob

  • Newbie
  • *
  • Posts: 22
Re: [NDS App] Pictoblog
« Reply #20 on: April 05, 2007, 07:02:32 PM »
Cool, the first Pictoblog other than the test blog :-) Yes, in Wordpress you just need to add /xmlrpc.php to the blog address. In you case this would be

kaptenkraek.seo-blog.org/xmlrpc.php

The second line in the ini is your username and the third line is your password, and that should be it.
« Last Edit: April 05, 2007, 07:15:07 PM by 0xtob »

Offline kaptenkraek

  • Newbie
  • *
  • Posts: 3
Re: [NDS App] Pictoblog
« Reply #21 on: April 05, 2007, 07:22:34 PM »
Yay!! Hurray for me!!  ::sm-17.gif::
well. okey. I didn't get it to work with the seo-blog thingy. So I have made a new one! A real wordpress-blog. And now it works like a charm! http://kaptenkraek.wordpress.com is the adress.
I guess it works best with thw regular wordpress-blog. But that maybe depend on how much you know about the xmlrpc adress thing. Im just a rookie! :D well well.
Thanks for all your help Oxtob!