Author Topic: My sfc/snes myth card doesn't work!  (Read 13814 times)

0 Members and 1 Guest are viewing this topic.

Offline -AlphaOmega-

  • Newbie
  • *
  • Posts: 18
  • NEO newbie
Re: My sfc/snes myth card doesn't work!
« Reply #15 on: July 07, 2012, 10:59:29 PM »
I retry, and it is 2 Mo. When i format the cart, is it normal to haven't got any chargment time?

Offline ChillyWilly

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1751
  • Just a coding machine.
Re: My sfc/snes myth card doesn't work!
« Reply #16 on: July 08, 2012, 07:28:29 AM »
Select format, select the cart type from the list, change the settings to fast format, and then format. If you don't do a fast format, it tries to format the entire cart... but a Neo3 doesn't have any game flash, and I have no idea if the client properly skips trying to format game flash on the Neo3 or not.

Offline -AlphaOmega-

  • Newbie
  • *
  • Posts: 18
  • NEO newbie
Re: My sfc/snes myth card doesn't work!
« Reply #17 on: July 08, 2012, 03:18:39 PM »
I had tried to format it with the "fast format" settings, and notthing had happened. The message "No slim loader" is on the bottom of the screen. Is it the problem?

Offline mic_

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 632
Re: My sfc/snes myth card doesn't work!
« Reply #18 on: July 08, 2012, 05:29:52 PM »
Sounds like your SNES Myth isn't detected by your computer. Make sure that everything is connected properly.

Offline -AlphaOmega-

  • Newbie
  • *
  • Posts: 18
  • NEO newbie
Re: My sfc/snes myth card doesn't work!
« Reply #19 on: July 08, 2012, 05:41:56 PM »
Now "Neo2 reday" is written. But nothing's happen when i try to format it. I just have to connetc the 2 USB cableto my PC, and the sfc/snes myth cart with the NEO3 (and the sd card?)

Offline -AlphaOmega-

  • Newbie
  • *
  • Posts: 18
  • NEO newbie
Re: My sfc/snes myth card doesn't work!
« Reply #20 on: December 27, 2012, 01:42:42 AM »
Hello everybody !

   Since this afternoon i am trying (again!) to make it work  ~sm-84.gif~.gif. I still have the same problems (Neo 2 pro manager doesn't want to format or write anything, it has been working, and after a long period of unusing impossible to make it work!), so i try to search a step per step tutorial, or other good advices...
Did i just have to plug the usb loader IV to my PC (the two cables) and the neo snes myth flash card,and insert the neo3 SD version to my snes myth card, format in SNES-SFC, and write the menu by selecting him on my desktop? Or did i have to connect the sd card (1 giga) and put some mysterious files in before?
Thank you.

Offline -AlphaOmega-

  • Newbie
  • *
  • Posts: 18
  • NEO newbie
Re: My sfc/snes myth card doesn't work!
« Reply #21 on: December 27, 2012, 07:35:39 AM »
After many tries (USB device time out! please re-plug the USB device and try again!) here is a copy of the menu read (8Mb)

Offline ChillyWilly

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1751
  • Just a coding machine.
Re: My sfc/snes myth card doesn't work!
« Reply #22 on: December 27, 2012, 02:15:28 PM »
You need to write the menu from the Neo2 Pro manager client app. Make sure you're running the latest. Also, lots of people have trouble with 64-bit Windows... you might try a system with XP, or running XP in a virtual environment. That often allows people to run the client.

I do believe the current version of the client is v1.30, found here:
http://www.neoflash.com/forum/index.php/topic,7346.0.html

Offline -AlphaOmega-

  • Newbie
  • *
  • Posts: 18
  • NEO newbie
Re: My sfc/snes myth card doesn't work!
« Reply #23 on: December 27, 2012, 11:24:54 PM »
I am using the 1.30 version. I have tried on windows vista (i have only this and windows 7), it still doesn't work. Should i have to upload a video of my problem?
« Last Edit: December 28, 2012, 12:12:23 AM by -AlphaOmega- »

Offline ChillyWilly

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1751
  • Just a coding machine.
Re: My sfc/snes myth card doesn't work!
« Reply #24 on: December 29, 2012, 11:21:40 AM »
USB timeouts are common on Vista and 7. If you have access to an XP machine or can put XP in a VM, do so and try it. You might also try some older versions of the client... be sure to replace the SNES menu on the old client with the latest from the new client before trying to write the menu.

Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3826
Re: My sfc/snes myth card doesn't work!
« Reply #25 on: December 30, 2012, 12:00:46 AM »

Did i just have to plug the usb loader IV to my PC (the two cables) and the neo snes myth flash card,and insert the neo3 SD version to my snes myth card, format in SNES-SFC, and write the menu by selecting him on my desktop? Or did i have to connect the sd card (1 giga) and put some mysterious files in before?
Thank you.

the answer is here --- http://www.neoflash.com/forum/index.php/topic,7488.0.html
In my world,have 0 and 1 only ......Matrix World......

Offline -AlphaOmega-

  • Newbie
  • *
  • Posts: 18
  • NEO newbie
Re: My sfc/snes myth card doesn't work!
« Reply #26 on: December 30, 2012, 10:04:43 PM »
Hello! I am now on windows XP and.... exactly the same problem! I have followed the tutorial, all the steps are done, exept for the last, nothing happened.
I have tried with Neo2ProManager1.06,reintalled the usb drivers many times, and try to burn the last menu version (0.57) many times.  I also try other versions of the menu, the same problem...  ~sm-46.gif~.gif


To explain what i have on my screen: after i click on "ok" "menu writing..." appears before it vanish

 
« Last Edit: December 30, 2012, 10:23:58 PM by -AlphaOmega- »

Offline ChillyWilly

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1751
  • Just a coding machine.
Re: My sfc/snes myth card doesn't work!
« Reply #27 on: December 31, 2012, 03:16:08 AM »
Which USB port are you using? Generally, you want to use a USB port off the motherboard. Ports on readers and monitors and the like often have trouble. I've successfully used a powered hub, but that may vary from one hub to the next, and it would NEED to be powered - a hub relying on the USB line power won't cut it.

Offline -AlphaOmega-

  • Newbie
  • *
  • Posts: 18
  • NEO newbie
Re: My sfc/snes myth card doesn't work!
« Reply #28 on: December 31, 2012, 05:07:39 AM »
I am just using the ports on my laptop, so i suppose they are not the better ones. Did buying a powered hub may solve my problem? And which one?

Offline ChillyWilly

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1751
  • Just a coding machine.
Re: My sfc/snes myth card doesn't work!
« Reply #29 on: December 31, 2012, 09:14:00 AM »
I use an IOGEAR MiniHub. But I've also used the USB on my laptop (I don't any more because the battery went dead and it won't start with a dead battery even with AC power).

All I can suggest at this point is try the latest 1.30 on XP and follow that guide on writing the SNES menu to Neo3-SD to the tee. It worked for me - I ran 1.30 on XP in a virtual machine (VirtualBox) under linux on my system with the aforementioned MiniHub.