Author Topic: No Way for run DSP1 Games on NEO SD Myth with original cartridge inside ! :(  (Read 9653 times)

0 Members and 1 Guest are viewing this topic.

Offline Titofff70

  • Newbie
  • *
  • Posts: 22
  • NEO newbie
Damned !

I can't downgrade or upgrade... Because i don't have nero dual programmer or anything else like that !

So i stay in 2.7... ::sm-01::

Offline ChillyWilly

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1751
  • Just a coding machine.
I'll have to dig mine out and update, then.

Offline Titofff70

  • Newbie
  • *
  • Posts: 22
  • NEO newbie
OK then...

I buy one today... ::sm-21.gif::

And i found "how to proceed" here :
You take a screw driver and open your SNES Myth. There are 2 screws on the back, and 2 on the front (hidden under the label).

Then you take your Nero Dual Programmer and one of the flat cables that came with it. You should've received 2 cables; one with 8 pins and one with lots of pins (20 or 34 or whatever the number is). IIRC the one with 8 pins is for the N64 Myth, while the one with more pins is for the SNES/MD Myth.
So you plug one end of the cable into the Nero. There are two slots on it; you should use the "upper" slot, the one on the same side as the logo. And the text on the cable should also be facing up. Pull the plastic "plug" covering the slot out a bit when inserting the cable, the push it back in to secure the cable.

Then plug the other end into the Myth, plug the Nero into your computer, run the updater program and press the button it, and wait. If the update fails, check the cable connections and try again.


Thanks, I stay in touch...  ::sm-10.gif::

Offline TwinA

  • Newbie
  • *
  • Posts: 28
  • NEO newbie
Hello.

I might be a bit slow, but what is the purpose of this topic...? The title reads "No Way for run DSP1 Games on NEO SD Myth with original cartridge inside", and a new menu with DSP-1 support was uploaded..? I own the NEO3 SD, thats not the same as "NEO SD"? Or do the OP mean NEO3? I can run DSP-1 games from SD; using Mario Kart as original kart..? And thats what i understand the OP is looking for here...?

Kind Regards
TwinA

Offline Titofff70

  • Newbie
  • *
  • Posts: 22
  • NEO newbie
Hello.

I might be a bit slow, but what is the purpose of this topic...? The title reads "No Way for run DSP1 Games on NEO SD Myth with original cartridge inside", and a new menu with DSP-1 support was uploaded..? I own the NEO3 SD, thats not the same as "NEO SD"? Or do the OP mean NEO3? I can run DSP-1 games from SD; using Mario Kart as original kart..? And thats what i understand the OP is looking for here...?

Kind Regards
TwinA

Ok it's easy to explain :

1) Neo 3 SD and NEO SD is same thing, because it's system based from SD CArd.
NEO 2 does not support SD Card.

2) Yes, this topic talk about DSP-1 games.
With "menu 0.58", DSP-1 rom Games doesn't work with an original dsp-1 game cartridge inside of course.
NOW(THANKS "mic_")on menu 0.59(upgrade by "mic_") DSP-1 rom Games work great with a DSP-1 cartridge(like super mario kart) inside NEO SNES Myth !

3) CPLD 07(firmware 2.7) run slowly for loading games(but it's acceptable... 1mbits/3 sec), but CPLD 06(firmware 2.6) run games more faster  1mbit/sec

So i hope it's clear for you now.  :D
« Last Edit: June 23, 2013, 03:36:23 PM by Titofff70 »

Offline TwinA

  • Newbie
  • *
  • Posts: 28
  • NEO newbie
Quote
With "menu 0.58", DSP-1 rom Games doesn't work with an original dsp-1 game cartridge inside of course.
NOW(THANKS "mic_")on menu 0.59(upgrade by "mic_") DSP-1 rom Games work great with a DSP-1 cartridge(like super mario kart) inside NEO SNES Myth !
Are you saying the new menu can play DSP1 games, with NO DSP1 cart plugged into the back? That should not be possible, as the DSP1 chip provides "processing power"...? I dont understand the sentence "DSP-1 rom Games doesn't work with an original dsp-1 game cartridge inside of course."? "an original dsp-1 game cartridge inside"? Can you rephrase...? :-)

Kind Regards
TwinA

Offline mic_

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 632
Quote
Are you saying the new menu can play DSP1 games, with NO DSP1 cart plugged into the back?

No.


Quote
I dont understand the sentence

I guess what he meant is that there was no DSP-1 support when loading games from SD prior to version 0.59 of the menu.

Offline Titofff70

  • Newbie
  • *
  • Posts: 22
  • NEO newbie
Hi!

NEO3SD+menu 0.59 : (Now it's 0.60 !)
DSP-1 roms games are OK ! => ONLY with DSP-1 cartridge plugged(like super mario kart or ballz or any title DSP-1 you want) in the back of Neo SNES Myth.

DSP-1 roms games cannot working without cartridge DSP-1 plugged in the back ::sm-13.gif::

I'm sorry for my bad english i'm french and i try to help, nothing else...


« Last Edit: June 24, 2013, 02:15:09 PM by Titofff70 »

Offline TwinA

  • Newbie
  • *
  • Posts: 28
  • NEO newbie
Titofff70, you are a help, no doubt :-) With this SNES stuff im just paying very close attention to what i read, to make sure i understand what is written correctly - its not your fault ;-)

@mic_ - "No DSP-1 support" - i have loaded mario kart from SD om menu 0.57b? With a mario kart cart plugged in the back? Isnt that "DSP-1 support"?

Offline mic_

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 632
@TwinA: Load, yes. But did it work properly? I'd be very surprised if a DSP-1 game loaded from an SD card works properly with menus older than 0.59, since I just zeroed the Myth's DSP-1 control registers prior to that (meaning that it should behave the same way as if you played the game with a non-DSP-1 boot cart plugged in).

Offline TwinA

  • Newbie
  • *
  • Posts: 28
  • NEO newbie
It did work...? Ill confirm when i get home. It sounds wierd that it works, if you say it should behave as with a non-dsp1 boot kart plugged in..