Author Topic: 7Pce flash cart 64 meg windows and trouble  (Read 4868 times)

0 Members and 2 Guests are viewing this topic.

Offline ze

  • Newbie
  • *
  • Posts: 8
  • NEO newbie
7Pce flash cart 64 meg windows and trouble
« on: December 24, 2013, 12:49:30 PM »
Hello

it'es barely 24 hours that i fight versus the pce flash cart
i've buy it long ago (4-5 years)
and now i want it to work on my newly acquired pc engine gt.

I've follow the advice, then i've installed
neo2 pro manager (at least the usb slim loader IV is recognized in windows 7

when i lauch the software, it tells me "old version or invalid rom fat

please format

i've tried the slow format it stop at 0,39% and tell


"Usb device error please replug the usb"

with the fast, i come to 50% but nothing more

PLease help me thanks

Jack

Offline ChillyWilly

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1751
  • Just a coding machine.
Re: 7Pce flash cart 64 meg windows and trouble
« Reply #1 on: December 27, 2013, 09:33:39 PM »
Use fast format instead. If you still get that, if you have the Pro version of W7 try using the Windows XP mode for the software.

Offline ze

  • Newbie
  • *
  • Posts: 8
  • NEO newbie
Re: 7Pce flash cart 64 meg windows and trouble
« Reply #2 on: December 30, 2013, 06:32:00 PM »
ok i will try with the compatibility mode.

thanks for your answer

Offline ze

  • Newbie
  • *
  • Posts: 8
  • NEO newbie
Re: 7Pce flash cart 64 meg windows and trouble
« Reply #3 on: January 10, 2014, 09:20:42 PM »
i got always invalid rom fat

i m on a xp windows version

i've managed to format the card fast normal and low

and always ionvalid romfat take aformat:(

any idea?

Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3826
Re: 7Pce flash cart 64 meg windows and trouble
« Reply #4 on: January 11, 2014, 06:09:54 AM »
[1] install the last neo2 pro manager.
[2] clean the pce cart golden finger.
[3] connect the SL4 to the mother board USB port directly, don't use any extension cable or HUB.
In my world,have 0 and 1 only ......Matrix World......

Offline ze

  • Newbie
  • *
  • Posts: 8
  • NEO newbie
Re: 7Pce flash cart 64 meg windows and trouble
« Reply #5 on: January 17, 2014, 09:10:45 PM »
the cart godenfinger?okil will try this

alcohol or vinegar?

i've managedto copy a game last week on an xp machine
and this week ,the usb loader turn from red to nothing :(

Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3826
Re: 7Pce flash cart 64 meg windows and trouble
« Reply #6 on: January 20, 2014, 03:56:50 AM »
use pure alcohol .
In my world,have 0 and 1 only ......Matrix World......

Offline mic_

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 632
Re: 7Pce flash cart 64 meg windows and trouble
« Reply #7 on: January 21, 2014, 11:11:08 AM »
I use isopropyl alcohol (99.5%) on a cotton q-tip to clean cartridge connectors. It's also sold in lower concentrations (around 70% IIRC), which would do just as well.

I've also had good results with erasers (the kind you used in school), but then you have to be careful not to leave any rubber residue that will get stuck in the console.

Offline ze

  • Newbie
  • *
  • Posts: 8
  • NEO newbie
Re: 7Pce flash cart 64 meg windows and trouble
« Reply #8 on: January 24, 2014, 06:34:07 PM »
hello

not better

i plug the slim loader IV in the back of the tower

red led
i install the driver
2 blinking green led

in neo 2 pro manager 1.32 it said no NEO 2 cartridge

i've cleaned it with alchohol

Offline Conle

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2203
Re: 7Pce flash cart 64 meg windows and trouble
« Reply #9 on: January 25, 2014, 03:17:39 PM »
If you have winxp x64 make sure to install manually the 64bit driver from the DRIVERS directory ...

Offline ze

  • Newbie
  • *
  • Posts: 8
  • NEO newbie
Re: 7Pce flash cart 64 meg windows and trouble
« Reply #10 on: January 31, 2014, 06:58:55 PM »
not better, i've tried all the driver (amd and intel)

when i open the neo 2 pro manager 1.32 it says

unknow cart on the bottem bar