Author Topic: 2013 Magic key converter not working  (Read 2217 times)

0 Members and 1 Guest are viewing this topic.

Offline foster711

  • Newbie
  • *
  • Posts: 7
  • NEO newbie
2013 Magic key converter not working
« on: March 01, 2014, 04:49:18 AM »
Hi Dr Neo and any other experts out there.  I have a magic key 2013 (blue) version 2 mvs to aes converter that I originally purchased to use with my 161 in 1 multicart.  I've been using it with this cart for about 6 months now and it has been working fairly well (there are a few audio issues).  Recently, I purchased two original snk mvs carts to use with it.  The carts are Galaxy Fight and Metal Slug 5.  Unfortunately neither one of them is working with the Magic Key.  With Galaxy Fight the system basically does nothing.  I get a completely blank screen.  With Metal Slug 5 I get the Neo Geo pro spec splash screen which is completely clear and then it takes me the title screen only it is completely garbelled and the game will not start at all.  If I hit the reset button a few times I can see the magic key flash screen which shows I am using version 2.0.  Anyway, I don't know what else to do and am looking for help.  I have a 1st generation AES (serial 19xxx) and I am using a 5v 3 amp ac adapter.  Finally, I had my system moded with composite, s video, and component output.  Also, I had the reset button lit up, unibios 3.1 added (which I removed and replaced with the original as part of testing) and a switch added for overclocking (which I never use).  Please help!

Offline aha2940

  • Newbie
  • *
  • Posts: 10
  • NEO newbie
Re: 2013 Magic key converter not working
« Reply #1 on: March 24, 2014, 06:28:21 PM »
Hi

Probably something is wrong with your cartridges or with your AES. I have an original MVS ccartridge of Metal Slug 5 and a 161-in-1, both work perfectly.

Regards.

Offline foster711

  • Newbie
  • *
  • Posts: 7
  • NEO newbie
Re: 2013 Magic key converter not working
« Reply #2 on: March 29, 2014, 07:32:53 PM »
Hi - just an update for anyone reading this post.  I worked with Dr Neo on my converter issues.  Before sending it back to him for repair, he agreed to let me open it up and see if I could figure out the issue.  I found that one of the prongs from the cartridge input slot was not soldered to the joining strip.  After soldering it down, everything is working great. 

I'd like thank Dr Neo for his support and am very glad that we got the issue fixed.

Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3826
Re: 2013 Magic key converter not working
« Reply #3 on: March 30, 2014, 11:06:18 AM »
foster711, nice to hear it  ~sm-78.gif~.gif
In my world,have 0 and 1 only ......Matrix World......