Author Topic: MVS Convertor plus 2011 ISSUES  (Read 2694 times)

0 Members and 1 Guest are viewing this topic.

Offline josete2k

  • Newbie
  • *
  • Posts: 6
  • NEO newbie
MVS Convertor plus 2011 ISSUES
« on: March 02, 2014, 07:20:20 PM »
Hi all, I've purchased the NEO super SNK MVS Convertor plus 2011 a few months ago but I wasn't try it until today.

OK, first of all, I have a ProPow3 and ProPowE JAP and PAL AES with original bios...

I have a 10v 3000mA AC/DC power supply too, so it should work fine...




But it is not working properly even with a genuine Puzzle Bobble and 161in1 multicart:








http://www.youtube.com/watch?v=7WNL0dUIvyI&feature=youtu.be

http://www.youtube.com/watch?v=6QeoPU6wD9k&feature=youtu.be

Same issues in both consoles...




I assume that this is a faulty cart, so what can I do?

Thanks in advance.

Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3826
Re: MVS Convertor plus 2011 ISSUES
« Reply #1 on: March 03, 2014, 07:29:33 AM »
it's the cart connecting issue, you need use the alcohol to clean your SNK game cart golden finger ,to make it have a good connection.
In my world,have 0 and 1 only ......Matrix World......

Offline josete2k

  • Newbie
  • *
  • Posts: 6
  • NEO newbie
Re: MVS Convertor plus 2011 ISSUES
« Reply #2 on: March 03, 2014, 08:26:06 AM »
Hmmm... but is always same issue in all games I tested.

Well I'll make a hard clean and I'll post the results.

Thank you.

Offline josete2k

  • Newbie
  • *
  • Posts: 6
  • NEO newbie
Re: MVS Convertor plus 2011 ISSUES
« Reply #3 on: March 04, 2014, 12:40:47 AM »
Nothing to do, I cleaned all contacts and now is worst :(

http://www.youtube.com/watch?v=uExT1yPjUYU&feature=youtu.be

Offline josete2k

  • Newbie
  • *
  • Posts: 6
  • NEO newbie
Re: MVS Convertor plus 2011 ISSUES
« Reply #4 on: March 04, 2014, 10:25:30 AM »
Ok, re-cleaned and now I'm in the same point at the beginning...

I saw a few pictures from its inside and I suspect that I have a bad solder point in some place.

 https://wiki.neogeodev.org/index.php?title=Super_MVS_convertor_II_plus


Ic2005.com is not answering my emails and I'm getting very sad...


Edit: more tests, now with a genuine GAROU: MOTW
















« Last Edit: March 04, 2014, 12:11:10 PM by josete2k »

Offline Dr.neo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3826
Re: MVS Convertor plus 2011 ISSUES
« Reply #5 on: March 04, 2014, 05:10:27 PM »
[1] it's not 100% support the multi-in-1 mvs copy cart,if the multi-in-1 cart not working well on it, please don't make mad.
[2] ic2005 have forward  your mail to us in the first time already, so they have done their job very well :P
[3] we will discuss with ic2005 to help you out.
In my world,have 0 and 1 only ......Matrix World......

Offline josete2k

  • Newbie
  • *
  • Posts: 6
  • NEO newbie
Re: MVS Convertor plus 2011 ISSUES
« Reply #6 on: March 04, 2014, 07:09:24 PM »
Thank a lot, I have an ic2005 email...

The unit has to be shipping back.

Offline josete2k

  • Newbie
  • *
  • Posts: 6
  • NEO newbie
Re: MVS Convertor plus 2011 ISSUES
« Reply #7 on: March 30, 2014, 07:59:56 PM »
Got the new one and it works PERFECT. Thank YOU!!!! ::sm-18.gif:: ::sm-18.gif::